Troubleshooting connection issues for Cogmotive Office 365 Reports Customers

This article has been provided for customers of Cogmotive Reports that may be experiencing connectivity issues to their Office 365 tenant.

Cogmotive Reports requires the use of a service account with certain access rights, if you are unable to correctly view reports or have been warned of connection issues then it's possible that some of those access rights may be missing.

For manually created service accounts

If you chose to manually create a service account during initial signup then you should check the account details as described in this article. You may also need to check that the service account details are still set correctly.

  1. Log into Cogmotive Reports
  2. Navigate to Profile & Settings under Administration
  3. Check the Cogmotive Reports Service Account is set correctly
  4. Re-enter you account password
  5. Select update settings

For automated signup

If you chose automatic signup then we would have created this account for you and set the correct permissions. It's possible that some of these access rights may have been removed. The things that you need to check are

  1. The service account is enabled
  2. Check that the password is set to never expire.
  3. Ensure that CogmotiveReports@MyDomain.com is a member of the following group
  • View-only organisation management
  • Service Support Administrator”

If you are still experiencing issues then you should log into Cogmotive Reports using the steps described above and re-enter your admin account details. Cogmotive Reports will then attempt to re-connect and check the correct permissions are assign to the service account. Note we will not keep or store you admin credentials.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk